babel-plugin-transform-es2015-spread

Compile ES2015 spread to ES5

Downloads in past

Stats

StarsIssuesVersionUpdatedCreatedSize
babel-plugin-transform-es2015-spread
6.22.06 years ago7 years agoMinified + gzip package size for babel-plugin-transform-es2015-spread in KB

Readme

babel-plugin-transform-es2015-spread
Compile ES2015 spread to ES5

Installation

$ npm install babel-plugin-transform-es2015-spread

Usage

Via .babelrc (Recommended)

.babelrc
{
  "plugins": ["transform-es2015-spread"]
}

Via CLI

$ babel --plugins transform-es2015-spread script.js

Via Node API

require("babel-core").transform("code", {
  plugins: ["transform-es2015-spread"]
});