commonjs-highcharts

Allows to require highcharts with webpack or browserify

Downloads in past

Stats

StarsIssuesVersionUpdatedCreatedSize
commonjs-highcharts
4.0.38 years ago8 years agoMinified + gzip package size for commonjs-highcharts in KB

Readme

highchart-commonjs
This is a simple wrapper for highcharts that allows using it with webpack.
The reason why this project is better is because little robot updates this package regularly with the latest version of highcharts.
Installation
npm install highcharts --save
Usage
require('highcharts-commonjs')