eslint-config-lynt-flow

The Flowtype ESLint config for Lynt

Downloads in past

Stats

StarsIssuesVersionUpdatedCreatedSize
eslint-config-lynt-flow
0.1.34 years ago4 years agoMinified + gzip package size for eslint-config-lynt-flow in KB

Readme

eslint-config-lynt-flow
The Flowtype ESLint config for Lynt.

Note: This package is currently in beta.

Installation

npm install eslint-config-lynt-flow --save-dev

If you don't have babel-eslint, make sure to install that as well.
npm install babel-eslint --save-dev

Usage

Put the following in your ESLint config:
{
  "parser": "babel-eslint",
  "extends": ["lynt-flow"]
}

License

MIT © Saad Quadri