express-uglify

Express.js view engine plugin for Uglify JS

Downloads in past

Stats

StarsIssuesVersionUpdatedCreatedSize
express-uglify
3560.3.112 years ago12 years agoMinified + gzip package size for express-uglify in KB

Readme

Express Uglify JS #
Express Uglify requires the following packages:

Usage:

app.use(require('express-uglify').middleware({ src: __dirname + '/public' }));