mutation-observer

Exposes the `MutationObserver` API, or a polyfill based on mutation events for IE 9-10.

Downloads in past

Stats

StarsIssuesVersionUpdatedCreatedSize
mutation-observer
64101.0.36 years ago10 years agoMinified + gzip package size for mutation-observer in KB

Readme

mutation-observer
Exposes the native MutationObserver API provided by the browser, or a polyfill based on mutation events. (For compatibility with IE9-10.)
MutationObserver polyfill by the Polymer Project.

Installation

$ npm install mutation-observer

API

var MutationObserver = require('mutation-observer');

License

BSD (See LICENSE file)