validate-po-tokens

A tool to validate tokens in PO files

Downloads in past

Stats

StarsIssuesVersionUpdatedCreatedSize
validate-po-tokens
1.4.14 years ago5 years agoMinified + gzip package size for validate-po-tokens in KB

Readme

Prerequisites

Nodejs v11.11.0

Installation

Run npm install -g validate-po-tokens

Run

validate-tokens [path/to/po/file] [--format=pretty]